Back to overview
Slack integration performance degradation
Feb 27 at 11:38am PST
Affected services
Ask Unblocked
Resolved
Feb 27 at 11:38am PST
Questions asked via Slack integration are experiencing elevated error rates and/or longer response time due to an on-going Slack service outage.
Our team is closely monitoring this outage and will post updates as soon as they become available.
Unblocked dashboard is operating normally and can be used as an alternative for the time being.
Update 7:26PM PT Feb 26, 2025:
Slack auto-answer functionality is still unavailable due to on-going Slack outage. All other features including @unblocked are functioning normally.
Affected services
Ask Unblocked