Back to overview
Unblocked is experiencing elevated error rates
Mar 20 at 05:48am PDT
Affected services
Ask Unblocked
Resolved
Mar 20 at 05:48am PDT
Update 1:36 PDT:
Fix has been deployed. Service has been restored.
Update 1:09 PDT:
Our team has identified the root cause. We are working on deploying the a fix.
We have noticed elevated error rates resulting in intermittent failures when answering new questions. Our team is investigating the issue.
Affected services
Ask Unblocked