Back to overview

Longer than usual response times for Ask Unblocked

Apr 09 at 07:31am PDT
Affected services
Ask Unblocked

Resolved
Apr 09 at 07:31am PDT

Ask Unblocked feature is experiencing longer than usual response times. We are investigating the issue.

Update 1 - 7:50AM PDT
We have identified the root cause. Our team is working on deploying a potential fix.

Update 2: 8:15AM PDT
Fix has been deployed. Response times are back to normal