Back to overview

Ongoing GCP outage impacting upstream dependencies

Jun 12 at 12:23pm PDT
Affected services
Ask Unblocked

Resolved
Jun 12 at 12:23pm PDT

Some upstream dependencies have been impacted by the ongoing GCP outage. As the result we have observed intermittent errors in "Ask Unblocked" feature.

Other systems are operating normally.

Update 1:20PM PDT June 12 2025:
Our team has deployed a fix to minimize the impact of this incident. Services have recovered.