Back to overview
Ask Unblocked via Slack experiencing elevated error rate
Jun 14 at 07:32pm PDT
Affected services
Ask Unblocked
Resolved
Jun 14 at 07:32pm PDT
"Ask Unblocked" integration with Slack is experiencing elevated error rates. Our team is investigating the issue.
Issue has been resolved as of 11:50PM June 14 2025
Affected services
Ask Unblocked