Back to overview
We have observed elevated error rates with API services
Feb 27 at 01:51pm PST
Affected services
Services
Public API Service
Ask Unblocked
Resolved
Feb 27 at 01:51pm PST
Our team is investigating an issue resulting in elevated error rates in API calls.
Update 2:03PM: A fix has been applied and services are recovering.
Update 2:10: Services have recovered. We will continue to monitor.
Affected services