Back to overview
Elevated error rate in API calls
Mar 04 at 09:02pm PST
Affected services
Services
Ask Unblocked
Resolved
Mar 04 at 09:02pm PST
Our team is investigating an issue causing elevated error rates in API calls
Update 9:13PM: Our team has identified the issue. We are working on deploying a fix.
Update 9:20PM: Fix has been deployed and all services have recovered.
Affected services