Back to overview
Degraded
Ask Unblocked via Slack experiencing elevated error rate
Mar 05 at 11:29am PST
Affected services
Ask Unblocked
Resolved
Mar 06 at 08:44am PST
Issue has been resolved
Affected services
Updated
Mar 05 at 11:45am PST
Questions asked via Slack integration are experiencing elevated error rates and/or longer response time due to an on-going Slack service outage.
Our team is closely monitoring this outage and will post updates as soon as they become available.
Unblocked dashboard is operating normally and can be used as an alternative for the time being.
Affected services
Created
Mar 05 at 11:29am PST
"Ask Unblocked" integration with Slack is experiencing elevated error rates. Our team is investigating the issue.
Affected services