Back to overview
Degraded
Elevated error rates
Apr 23, 2026 at 12:34am UTC
Affected services
Services
Resolved
Apr 23, 2026 at 12:59am UTC
Issue has been resolved.
Affected services
Created
Apr 23, 2026 at 12:34am UTC
We have noticed elevated error rates and longer response times. Our team is is currently investigating the issue.
Affected services