Back to overview

Increased delay and error rate in processing SCM webhook events

May 19, 2026 at 7:40pm UTC
Affected services
Services

Resolved
May 19, 2026 at 7:40pm UTC

We are observing increased delay and error rate in processing SCM webhook events. Our team is investigating the issue.

Update 1: Issue is now isolated to CI Triage events. All other event types have been processed and error rates have been addressed.

Update 2: All issues have been addressed and the system has finished processing events backlog.