Back to overview

"Ask Unblocked" experiencing elevated error rates

Jul 31 at 01:10pm PDT
Affected services
Services

Resolved
Jul 31 at 01:10pm PDT

Investigating elevated error rates with "Ask Unblocked" service.

Update 1:27PM PDT:
Our team has identified the root cause. We are working with our service providers to resolve this issue.

Update 1:47PM PDT:
Service has been restored. We will continue monitoring

Update 2:01PM PDT:
Incident has been resolved