Back to overview
Ask Unblocked experiencing increased latency
Sep 12 at 11:04am PDT
Affected services
Services
Ask Unblocked
Resolved
Sep 12 at 11:04am PDT
Ask Unblocked feature is experiencing increased latency and error rates. Our team is working on a fix.
Update Sept 12 11:15 PDT:
Our team has deployed a fix for "Ask Unblocked" errors. We are currently working on addressing increased API latencies.
Update Sept 12 12:08 PDT:
All services have been restored. We will continue monitoring.
Affected services